Email - Autoresponder Bounce Backs

Incident Report for Cloud Next

Resolved

We are pleased to confirm that the previous issue has now been resolved. Our apologies for any inconvenience this may have caused.
Posted May 06, 2026 - 14:54 BST

Investigating

We are seeing reports of email bounce backs when emailing addresses on our platform which have an autoresponder enabled on them. We are investigating the issue further and will provide further updates once available.
Posted May 06, 2026 - 11:47 BST
This incident affected: Email & Webmail.