Intermittent Connectivity Issues
Incident Report for Cloud Next
Resolved
Intermittent Connectivity Issues - Resolved

All services are now fully restored. We apologise for any inconvenience.
Posted Mar 28, 2024 - 17:22 UTC
Identified
Intermittent Connectivity Issues - Update

Our system admin team have identified an issue with a network switch and are currently deploying a fix.
Posted Mar 28, 2024 - 16:08 UTC
Update
We are continuing to investigate this issue.
Posted Mar 28, 2024 - 15:58 UTC
Investigating
We're currently receiving reports of some websites experiencing some connectivity issues. This is currently being investigated and we will continue to provide updates as soon as possible.
Posted Mar 28, 2024 - 15:57 UTC
This incident affected: Web Hosting and StackCP.