Intermittent Database Connectivity

Incident Report for Cloud Next

Resolved

Our system administrators have identified the cause of the intermittent connectivity and have deployed a fix to restore database connectivity.
Posted Aug 18, 2026 - 15:31 BST

Investigating

We're currently aware of intermittent database connectivity. This appears to be impacting the following database host: wordpressdb-a. Our System Administrators are currently investigating, and updates will be provided as we have more information available.
Posted Aug 18, 2026 - 14:36 BST
This incident affected: Web, WordPress & Reseller Hosting.