London - Reduced Network Redundancy
Incident Report for Cloud Next
Resolved
Fibre Repaired

We are pleased to confirm fibre engineers have repaired the fibre and traffic has moved back to the primary paths. Full redundancy has been restored.
Posted Mar 11, 2024 - 07:11 UTC
Identified
The issue has been identified and a fix is being implemented.
Posted Mar 10, 2024 - 21:11 UTC
Investigating
At 20:32 UTC, our monitoring system identified a fibre disruption on our primary route in London. This caused a short-lived network connectivity issue while BGP switched to backup fibres. Network connectivity is now stable, however, services should be viewed as 'at risk' because of the reduced redundancy. Network engineers are investigating and will issue another update once all fibres are restored.
Posted Mar 10, 2024 - 20:38 UTC
This incident affected: Web Hosting, Email & Webmail, StackCP, VPS, Account Control Panel, and Cloud Next Website.