Webmail Single Sign-on
Incident Report for Cloud Next
Resolved
Our system administrators have now rolled out a fix for the above issue. We apologise for any inconvenience caused.
Posted Feb 22, 2024 - 12:46 UTC
Update
We are continuing to investigate this issue.
Posted Feb 22, 2024 - 12:40 UTC
Investigating
We're currently receiving reports of some issues with single sign-on to webmail mailboxes via the control panel. Our system admin team is looking into this now and we hope to have further information available shortly.
Posted Feb 22, 2024 - 12:38 UTC
This incident affected: Email & Webmail.