503 Errors
Incident Report for Cloud Next
Resolved
Our system administrators have successfully rolled out a fix and all sites affected are now accessible again. We sincerely apologise for the inconvenience caused.
Posted Jan 25, 2024 - 10:58 UTC
Identified
We're currently seeing some impacted performance on some websites using our scaling servers on the shared hosting platform. Most sites are now back online and we hope to have a complete restoration of services shortly.
Posted Jan 25, 2024 - 10:54 UTC
Investigating
We're currently receiving reports of some websites experiencing 503 errors. Our system administration team are investigating the issue now. Apologies for any inconvenience caused.
Posted Jan 25, 2024 - 10:26 UTC
This incident affected: Web Hosting.